XSkat für SCO UNIX


SCO Open Server / Open Desktop

Voraussetzungen

UNIX-Betriebssystem: SCO UNIX System V Release 3.2
Das Programm sollte ebenfalls unter SCO OpenServer 6 und SCO UnixWare 7.1.x mit OpenServer Kernel Personality funktionieren. Falls nicht, verwenden Sie bitte die Version unten.

Natürlich sollte die X11-Umgebung installiert sein.
Getestet wurde mit SCO OpenServer 5.0.2 und SCO Open Desktop 3.0.

Herunterladen

XSkat 4.0 für SCO UNIX: xskat40.tar

In dem tar-Paket befinden sich 2 ausführbare Dateien:

xskat     - coff statisch gelinkt, für ältere Versionen
xskat.elf - elf dynamisch gelinkt, ab OpenServer 5 verwendbar

XSkat 4.0 Quellen: xskat-4.0.tar.gz

Hinweise:

SCO Open Server 6 / SCO UnixWare 7

Paketinstallation

Herunterladen

Verweise

XSkat-Webseite
Deutsche SCO-Webseiten
SCO - Webseiten


12.08.2005 - ak@akohl.net